openlmis-ui-components

Clone Tools
  • last updated a few seconds ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
Bumped ui-components service version to 7.2.1-SNAPSHOT

Released ui-components service 7.2.0

Changed service version back to SNAPSHOT

OLMIS-6623: Released ui-components service 7.2.0-RC2

Revert "Released ui-components service 7.2.0-RC1"

This reverts commit be937a36722e4eed5a390eff3297c0bdc3af7eb0.

Released ui-components service 7.2.0-RC1

OLMIS-6569: Changed function to get versioned records from local database to fix performance

Revert "OLMIS-6569: Changed function to get versioned records from local database to fix performance"

This reverts commit 354ecc8f8b701d706f75cc70621ae356d075f03a.

OLMIS-6569: Changed function to get versioned records from local database to fix performance

OLMIS-6416: Changed default offline message

OLMIS-6416: Updated OpenlmisCachedResource getByVersionIdentities to avoid sending requests when offline

OLMIS-6416: Fixed issues after switching to v2 requisition endpoints
OLMIS-6416: Fixed issues after switching to v2 requisition endpoints
OLMIS-6438: Fixed typo

OLMIS-6438: Added posibility to use filter component in modal

    • -1
    • +1
    /src/openlmis-form/select-select2.scss
yes, I changed it

yes, I changed it

good idea

good idea

OLMIS-6538: Changed function name, corrected test names

'3333' https://review.openlmis.org/static/ogdo0b/2static/images/wiki/icons/emoticons/wink.gif

'3333'

What do you think about renaming this to 'getByVersionIdentities'?

What do you think about renaming this to 'getByVersionIdentities'?

Could we rename this to 'promises'? I think it describes better what exactly the array contains.

Could we rename this to 'promises'? I think it describes better what exactly the array contains.

OLMIS-6538: Added function to OpenLMISCachedResource to search multiple id with specific version...
OLMIS-6538: Added function to OpenLMISCachedResource to search multiple id with specific version...