npm-shrinkwrap.json

Clone Tools
  • last updated a few minutes ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
OLMIS-7314: Add Webpack and migrate Grunt build to Webpack
OLMIS-7314: Add Webpack and migrate Grunt build to Webpack
OLMIS-7314: Add Webpack and migrate Grunt build to Webpack

  1. … 16 more files in changeset.
Bump path-parse from 1.0.6 to 1.0.7

Bumps [path-parse](https://github.com/jbgutierrez/path-parse) from 1.0.6 to 1.0.7.

- [Release notes](https://github.com/jbgutierrez/path-parse/releases)

- [Commits](https://github.com/jbgutierrez/path-parse/commits/v1.0.7)

---

updated-dependencies:

- dependency-name: path-parse

dependency-type: indirect

...

Signed-off-by: dependabot[bot] <support@github.com>

Bump locutus from 2.0.10 to 2.0.15

Bumps [locutus](https://github.com/locutusjs/locutus) from 2.0.10 to 2.0.15.

- [Release notes](https://github.com/locutusjs/locutus/releases)

- [Changelog](https://github.com/locutusjs/locutus/blob/master/CHANGELOG.md)

- [Commits](https://github.com/locutusjs/locutus/compare/v2.0.10...v2.0.15)

---

updated-dependencies:

- dependency-name: locutus

dependency-type: indirect

...

Signed-off-by: dependabot[bot] <support@github.com>

Bump hosted-git-info from 2.7.1 to 2.8.9

Bumps [hosted-git-info](https://github.com/npm/hosted-git-info) from 2.7.1 to 2.8.9.

- [Release notes](https://github.com/npm/hosted-git-info/releases)

- [Changelog](https://github.com/npm/hosted-git-info/blob/v2.8.9/CHANGELOG.md)

- [Commits](https://github.com/npm/hosted-git-info/compare/v2.7.1...v2.8.9)

Signed-off-by: dependabot[bot] <support@github.com>

Bump grunt from 1.0.3 to 1.3.0

Bumps [grunt](https://github.com/gruntjs/grunt) from 1.0.3 to 1.3.0.

- [Release notes](https://github.com/gruntjs/grunt/releases)

- [Changelog](https://github.com/gruntjs/grunt/blob/main/CHANGELOG)

- [Commits](https://github.com/gruntjs/grunt/compare/v1.0.3...v1.3.0)

Signed-off-by: dependabot[bot] <support@github.com>

  1. … 1 more file in changeset.
Bump locutus from 2.0.10 to 2.0.14

Bumps [locutus](https://github.com/locutusjs/locutus) from 2.0.10 to 2.0.14.

- [Release notes](https://github.com/locutusjs/locutus/releases)

- [Changelog](https://github.com/locutusjs/locutus/blob/master/CHANGELOG.md)

- [Commits](https://github.com/locutusjs/locutus/compare/v2.0.10...v2.0.14)

Signed-off-by: dependabot[bot] <support@github.com>

Bump merge from 1.2.0 to 1.2.1

Bumps [merge](https://github.com/yeikos/js.merge) from 1.2.0 to 1.2.1.

- [Release notes](https://github.com/yeikos/js.merge/releases)

- [Commits](https://github.com/yeikos/js.merge/compare/v1.2.0...v1.2.1)

Signed-off-by: dependabot[bot] <support@github.com>

Bump lodash.mergewith from 4.6.1 to 4.6.2

Bumps [lodash.mergewith](https://github.com/lodash/lodash) from 4.6.1 to 4.6.2.

- [Release notes](https://github.com/lodash/lodash/releases)

- [Commits](https://github.com/lodash/lodash/commits)

Signed-off-by: dependabot[bot] <support@github.com>

Bump y18n from 3.2.1 to 3.2.2

Bumps [y18n](https://github.com/yargs/y18n) from 3.2.1 to 3.2.2.

- [Release notes](https://github.com/yargs/y18n/releases)

- [Changelog](https://github.com/yargs/y18n/blob/master/CHANGELOG.md)

- [Commits](https://github.com/yargs/y18n/commits)

Signed-off-by: dependabot[bot] <support@github.com>

Bump node-sass from 4.9.3 to 4.13.1

Bumps [node-sass](https://github.com/sass/node-sass) from 4.9.3 to 4.13.1.

- [Release notes](https://github.com/sass/node-sass/releases)

- [Changelog](https://github.com/sass/node-sass/blob/master/CHANGELOG.md)

- [Commits](https://github.com/sass/node-sass/compare/v4.9.3...v4.13.1)

Signed-off-by: dependabot[bot] <support@github.com>

  1. … 1 more file in changeset.
Bump handlebars from 4.0.12 to 4.7.7

Bumps [handlebars](https://github.com/wycats/handlebars.js) from 4.0.12 to 4.7.7.

- [Release notes](https://github.com/wycats/handlebars.js/releases)

- [Changelog](https://github.com/handlebars-lang/handlebars.js/blob/master/release-notes.md)

- [Commits](https://github.com/wycats/handlebars.js/compare/v4.0.12...v4.7.7)

Signed-off-by: dependabot[bot] <support@github.com>

Bump http-proxy from 1.17.0 to 1.18.1

Bumps [http-proxy](https://github.com/http-party/node-http-proxy) from 1.17.0 to 1.18.1.

- [Release notes](https://github.com/http-party/node-http-proxy/releases)

- [Changelog](https://github.com/http-party/node-http-proxy/blob/master/CHANGELOG.md)

- [Commits](https://github.com/http-party/node-http-proxy/compare/1.17.0...1.18.1)

Signed-off-by: dependabot[bot] <support@github.com>

Bump websocket-extensions from 0.1.3 to 0.1.4

Bumps [websocket-extensions](https://github.com/faye/websocket-extensions-node) from 0.1.3 to 0.1.4.

- [Release notes](https://github.com/faye/websocket-extensions-node/releases)

- [Changelog](https://github.com/faye/websocket-extensions-node/blob/master/CHANGELOG.md)

- [Commits](https://github.com/faye/websocket-extensions-node/compare/0.1.3...0.1.4)

Signed-off-by: dependabot[bot] <support@github.com>

Revert "Updated nodejs and some other packages to fix issue with micromatch"

This reverts commit 185d818d3394e5f72621bd7fe0d8128cfd57ec4d.

  1. … 2 more files in changeset.
Updated nodejs and some other packages to fix issue with micromatch

  1. … 2 more files in changeset.
Bump y18n from 3.2.1 to 3.2.2

Bumps [y18n](https://github.com/yargs/y18n) from 3.2.1 to 3.2.2.

- [Release notes](https://github.com/yargs/y18n/releases)

- [Changelog](https://github.com/yargs/y18n/blob/master/CHANGELOG.md)

- [Commits](https://github.com/yargs/y18n/commits)

Signed-off-by: dependabot[bot] <support@github.com>

Bump http-proxy from 1.17.0 to 1.18.1

Bumps [http-proxy](https://github.com/http-party/node-http-proxy) from 1.17.0 to 1.18.1.

- [Release notes](https://github.com/http-party/node-http-proxy/releases)

- [Changelog](https://github.com/http-party/node-http-proxy/blob/master/CHANGELOG.md)

- [Commits](https://github.com/http-party/node-http-proxy/compare/1.17.0...1.18.1)

Signed-off-by: dependabot[bot] <support@github.com>

Bump handlebars from 4.0.12 to 4.7.6

Bumps [handlebars](https://github.com/wycats/handlebars.js) from 4.0.12 to 4.7.6.

- [Release notes](https://github.com/wycats/handlebars.js/releases)

- [Changelog](https://github.com/handlebars-lang/handlebars.js/blob/master/release-notes.md)

- [Commits](https://github.com/wycats/handlebars.js/compare/v4.0.12...v4.7.6)

Signed-off-by: dependabot[bot] <support@github.com>

Bump lodash.mergewith from 4.6.1 to 4.6.2

Bumps [lodash.mergewith](https://github.com/lodash/lodash) from 4.6.1 to 4.6.2.

- [Release notes](https://github.com/lodash/lodash/releases)

- [Commits](https://github.com/lodash/lodash/commits)

Signed-off-by: dependabot[bot] <support@github.com>

Bump node-sass from 4.9.3 to 4.13.1

Bumps [node-sass](https://github.com/sass/node-sass) from 4.9.3 to 4.13.1.

- [Release notes](https://github.com/sass/node-sass/releases)

- [Changelog](https://github.com/sass/node-sass/blob/master/CHANGELOG.md)

- [Commits](https://github.com/sass/node-sass/compare/v4.9.3...v4.13.1)

Signed-off-by: dependabot[bot] <support@github.com>

  1. … 1 more file in changeset.
Bump websocket-extensions from 0.1.3 to 0.1.4

Bumps [websocket-extensions](https://github.com/faye/websocket-extensions-node) from 0.1.3 to 0.1.4.

- [Release notes](https://github.com/faye/websocket-extensions-node/releases)

- [Changelog](https://github.com/faye/websocket-extensions-node/blob/master/CHANGELOG.md)

- [Commits](https://github.com/faye/websocket-extensions-node/compare/0.1.3...0.1.4)

Signed-off-by: dependabot[bot] <support@github.com>

Bump handlebars from 4.0.12 to 4.5.3

Bumps [handlebars](https://github.com/wycats/handlebars.js) from 4.0.12 to 4.5.3.

- [Release notes](https://github.com/wycats/handlebars.js/releases)

- [Changelog](https://github.com/wycats/handlebars.js/blob/master/release-notes.md)

- [Commits](https://github.com/wycats/handlebars.js/compare/v4.0.12...v4.5.3)

Signed-off-by: dependabot[bot] <support@github.com>

I'm getting similar issues as Jasmine 1.x when making proposed changes. I don't think this is the right way to go, so I'm going to close this review.

I'm getting similar issues as Jasmine 1.x when making proposed changes. I don't think this is the right way to go, so I'm going to close this review.

That will be done, but will be in a separate review.

That will be done, but will be in a separate review.