Lines of code count not available
Shouldn't it be named "shouldThrowBadRequest..."?
Sure, I'll do that.
and if the facility does not exist then the endpoint will return 404?
Because we are checking this in repository layer, should I mock repository here to throw a certain exception and check if it is coming through?
this was moved to repository layer together with getting facility type id
it should be false
I think we should still check if a facility exists
Got a suggestion or an issue?
Discuss it on Atlassian Answers or
visit Atlassian Support for other options.