Dashboard

TZUP-215 Create UI for generating Source of Fund Consumption Summary report
TZUP-215 Create UI for generating Source of Fund Consumption Summary report
I think you should rename this method

I think you should rename this method

I don't think you need to create a file here, you can rename the method in the csv service to 'generateCsv' or something similar and return a String, then create a byte array input stream from the ...

I don't think you need to create a file here, you can rename the method in the csv service to 'generateCsv' or something similar and return a String, then create a byte array input stream from the string

I don't think queue should be a service, I think you should rename it

I don't think queue should be a service, I think you should rename it

this type of queue has a fixed size (32 by default) and it will replace the oldest items when it's full, I don't think it's what you want to do

this type of queue has a fixed size (32 by default) and it will replace the oldest items when it's full, I don't think it's what you want to do

done

done

why this is in the domain package? it's just a DTO, right?

why this is in the domain package? it's just a DTO, right?

yes, I think we should

yes, I think we should

you should remove this if it's not used

you should remove this if it's not used

You will also need to add fulfillment_role_assignments

You will also need to add fulfillment_role_assignments

orderableversionnumber should be of type int16, not string

orderableversionnumber should be of type int16, not string

orderableversionnumber should be of type int16, not string.

orderableversionnumber should be of type int16, not string.

This should be orderable${productidv2}

This should be orderable${productidv2}

This should not have a space at the end of the topic name.

This should not have a space at the end of the topic name.

TZUP-207 Role Assignments
TZUP-207 Role Assignments
OLMIS-7304: Added sending orderable to one-network-integration-service
OLMIS-7304: Added sending orderable to one-network-integration-service
Why does this have an extended attributes path, when there is no ftaps_ext table?

Why does this have an extended attributes path, when there is no ftaps_ext table?

Please pluralize to match others, products.

Please pluralize to match others, products.

Please pluralize to match the others, orderables

Please pluralize to match the others, orderables

Please make this file name plural, orderables.

Please make this file name plural, orderables.

I think this is facility_type_approved_products

I think this is facility_type_approved_products

Added more optional parameters including name and code

Added more optional parameters including name and code

I think this is orderables_ext

I think this is orderables_ext

I think dispensableid should not be optional here.

I think dispensableid should not be optional here.